I need to know which version of Java you are using. This is important, as Java 1.5 has many improvements over 1.4, and it would probably speed up JSesh development to use some of them. Hence, this question: do you use Java 1.4 (to know it, in JSesh, go to menu Help/Display java properties. Your should see something like "java.vm.version=1.5...". That's it. Then contact me to tell.

It's most important for mac users. Window users (even those running windows 98), can more or less run at least java 1.5. For Mac users, java 1.5 was only available for "Tiger", and was not ported to older versions of MacOS X.

Next Post